Cyber ​​security warns of vulnerabilities in Google Chrome

Recent articles

The National Cyber ​​Security Advisory Center has issued a high risk security warning from an update issued by Google to address a number of vulnerabilities in the Google Chrome browser for Windows, Mac, Linux systems.

The center also issued a high-risk security advisory previously regarding a security update in the Firefox browser, and said via its Twitter account: The Mozilla company, which owns the Firefox browser, has issued several updates for address a number of vulnerabilities in Firefox and Firefox ESR products.

He added: The vulnerabilities cause a lack of response in the browser; This leads to its abrupt termination and the attacker can exploit the vulnerabilities by running malicious software. The National Cyber ​​Security Guidance Center has recommended updating affected products.

Read More About: Technology News

Leave a Reply